aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index e27bb58..8989460 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,7 +15,7 @@
AC_INIT(
[bitlbee-facebook],
- [1.1.0],
+ [1.1.1],
[https://github.com/bitlbee/bitlbee-facebook/issues],
[bitlbee-facebook],
[https://github.com/bitlbee/bitlbee-facebook],
@@ -49,7 +49,7 @@ AC_ARG_ENABLE(
[--enable-warnings],
[Enable additional compile-time (GCC) warnings]
)],
- [WARNINGS="yes"],
+ [WARNINGS="$enableval"],
[WARNINGS="no"]
)
@@ -73,7 +73,7 @@ AC_ARG_WITH(
[--with-plugindir],
[BitlBee plugin directory]
)],
- [plugindir="$with_plugindir"]
+ [plugindir="$withval"]
)
PKG_CHECK_MODULES([BITLBEE], [bitlbee >= 3.4])